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This document guides you through using MicroStation PDF Composer to create PDF renditions
of MicroStation files. PDF Composer runs outside of MicroStation so it is not necessary to have
MicroStation open to run this utility.

MicroStation PDF Composer is based on the IPlot plotting system from Bentley and uses a
different set of configuration and settings files than the MicroStation Print and Batch Print
commands. PDF Composer uses design scripts instead of .plt files and pen tables for reassigning
line weights, colors, priorities, etc. For each MicroStation pen table a corresponding design script
has been created. Plot sets can be stored in .ips files instead of .job files used by Batch Print. In
addition, PDF Composer has the ability to use settings files for configuring default plot
parameters such as paper size, design script, sheet border, etc. Several settings files have been
created for common paper sizes and design script settings. The default settings are for 11x17

inch paper size and the CDOT-PenTable design script.

Basic PDF Composer Workflow
1. There are two methods for starting PDF Composer

a. From the Windows Start menu select Start > All Programs > MicroStation >
MicroStation PDF Composer

b. If MicroStation is open select File > PDF Composer... from the MicroStation
pull-down.

2. Once the program initializes the Welcome dialog will be displayed. Select the
Create a new plot set option and <D> OK.

Welcome to MicroStation PDF Composer E]

“what would pou like to do?

I & Create a new plot set from files pou select I

" Open an existing plot set

[ Don't display this screen again Cancel

3. This will bring up the Create Plots dialog. <D> on Add... to add the dgn files you
want to use to make a PDF file.

4. Inthe Select Files dialog, Navigate to the location of your dgn files and select the
files you want to use. Use Ctrl and Shift keys to select multiple files; the selection
order of the files does not matter. <D> Open when they have all been selected.

Select Files E]
Look in: | 5 Drawings |« & e B

|2 Cross_Sections ?512345DES_PIanUZ.dgn E
[C)Reference_Files F%412345DE5_Flan03.dgn E=
(STabs F7%412345DES_Plan04.dgn &
31234505 _Earthworkquant.dan  ©512345DES Plands,dan =
P 12345DES_Gerlate don = =
712348065 _Planil dgn =
File hame:  [*12345DE5_PlanD? dgn” "12345DES_PlanDl Open |
Files of type: ‘AII Supported Files [ dan:™i;".dwag) j Cancel
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5. The files you have selected will be listed in the Create Plots dialog. <D> OK to
continue.

Create Plots

Input filez

C:AProjectzh1 234584Design\Drawingst1 23450 ES_Planl1.dgn
C:\Projectsi1 23454 DesigntDrawingst1 23450 ES_Plan02. dagn
C:\Projects\1 2345\DezigntDrawingzt123450ES_Plan03.dgn
C:\Projects\1 23455\ DesignhDrawingst1 23450 ES_Plan04. dagn
C:\Projects’1 2345\DezigntDrawingst123450ES_Plan05.dgn
C:\Projectz\1 2345 \DesignhDrawingzt1 23450 ES_Plan0B. dan
C:\Projects\12348\DesigntDrawingzt123450ES_Plan07. dan
C:\Projects\1 2345 \Design’Drawingzt 123450 ES_Plan08. dan
C:\Projects\12345\DesignhDrawingzt123450ES_Plan09.dgn
C:\Projectzh1 23454Design\Drawingst1 23450 ES_Plan10.dgn v

Flat creation options

Settings file name:

| Browse...
R

I anually specified options:

MicraStation DGM Files

oK ‘ Cancel |

6. After reading in each of the dgn files the MicroStation PDF Composer window will
display with all of the sheets listed. The plot area(s) for each file are automatically
extracted by reading the shape element limits on the SHEET_Plot-Boundary level.
PDF Composer will generate multiple plots from a single file if more than one shape
is found on the plot sheet boundary level. The other automatic setting you will notice
is to scale the output for tabloid (11x17) paper size.

& Untitled - MicroStation PDF Composer E]@
File Edit ‘iew Help

D|& 6| S| 0|x|es] #|e|v|*] 2
Flok Name | File | Mode| | Wiew Group ‘ Plot Area | Design Script | M3 Pen T... | Color Table Faper Size | Scale |
Feq12345des_plan0l  12345des_plan0l.dgn  cdot default  cdot default  fence cdot.dscript none cdot_color.thl tabloid 1001
_F:,'j-lZS%dESJ:IanUZ 12345des_plan0Z.dgn  cdot default  cdot default  fence cdot.dscript none cdot_color.thl tabloid 100:1
5:.512345desjlan03 12345des_plan03.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color. thl tabloid 100:1
5,512345desjlan04 12345des_plan04.dgn  cdot default  cdot default  fence cdot.dscript none cdot_colar.thl tablaid 100:1
_F'.'j-12345desjlan05 12345des_plan0S.dgn  cdot default  cdot default  fence cdot.dscript none cdot_colar kbl tablaid 100:1
F:.'j-12345t:|z35J:|anDE; 12345des_plan06.dgn  cdot default  cdot default  fence cdot.dscript none cdot_colar kbl tablaid 100:1

12345des_plan07? 12345des_plan07.dgn  cdot default  cdot default  fence cdot.dscript none cdot_colar . thl tablaid 100:1

g:.'j_lZSﬁdesJ:IanDS 12345des_plan0&.dgn  cdot default  cdot default  fence cdot.dscript none cdot_color.thl tabloid 100:1
_F:.'312345d95JIan09 12345des_plan09.dgn  cdot default  cdot default  fence cdot.dscript none cdot_color.thl tabloid 1001
_F:,'j-lZS%dESJ:IanIU 12345des_planl0.dgn  cdot default  cdot default  fence cdot.dscript none cdot_color.thl tabloid 100:1
_F:.'j-12345desjlan11 12345des_plani1.dgn cdot default  cdot default  Fence cdot.dscript none cdot_color. thl tabloid 100:1
5,512345desjlan12 12345des_planl2.dgn  cdot default  cdot default  fence cdot.dscript none cdot_colar.thl tablaid 100:1
5,512345desjlan13 12345des_planl3.dgn  cdot default  cdot default  fence cdot.dscript none cdot_colar.thl tablaid 100:1
< ?

Creating plot(s] from C:\Projects'12345\D esignh\Drawingsh123450ES_Plan13.dan ~

Applying default settings

MOREFFILE, Could not find reference file 123455urveyT opo1005 cale01.dgn.

- IPLOT was unable to gather certain state information abat this

- ieference, including the level table. P
Ready Printer: CukePDF Writer 13 plots UM
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7. The PDF pages will be created in the order the

sheets appear in the display. If they

are displayed in the incorrect order this will have to be changed. Select the sheets to

change under the Plot Name column.

Using the Move Buttons, move the selected sheets to the desired location. In this

example the selected sheets are being moved to the bottom of the list.

@ Untitled - MicroStation PDF Composer [:]@
File Edt Wiew Help
MEEEEEEEE GREE
Plot Mame | File: /%de\ ‘ ‘iew Group | Plot Arga | Design Script | MSPen T... | Color Table | Paper Size | Scale
L.j_12345des_plan01 12345des 1.dgn cdot defaulk  cdot default  Fence cdot.dscript none cdot_color.thl tabloid 100:1
_F.a_lzsﬁdesjlanﬂz des_plan0z.dgn  cdot default  cdot default  Fence cdok.dscript none cdot_color.thl tabloid 100:1
?.’112345des % 12345des_plan03.dgn  cdot default  cdot default  Fence cdot.dscript  mone cdat_color.thi tablaid 10m:1
E:',, des_plan04  12345des_plan0d.dgn  cdat defaul  cdot defaulk  Fence cdot.dscript none cdat_color.thl tabloid 1001
Move Buttons —{[f2i2s45is sanio| 1z3¢5des plant0.don oot defaulk cdotdefaul fence  cdot.dscript  none cdot_colortbl  tablod 1001
F7412345des plantl | 12345des_planildon  cdot default  cdot default  Fencs cdot.dscript none cdot_calor,thl Eabloid 100:1
5:.’112345desjlan12 12345des_planlZ2.dgn  cdaot default  cdot defaulk  Fence cdok.dscript none cdat_color.thl tabloid 10001
E:a12345des _plan13; 12345des plani3.don  cdot defaulk  cdot default  fence cdob.dscript none cdot_color. thl kabloid 100:1
F212345des_plan05  17345des_plan0S.don  cdot defaul  cdot defaule — fence cdob.dscript none cdot_color, thl tabloid 100:1
12345des_plan0é,dgn  cdaot default  cdot defaulk  Fence cdok.dscript none cdat_color,thl tabloid 10001
FoRy12345des_plan07  12345des_plan07.dgn  cdot defaul  cdat default  Fence cdot.dscript  none cdat_color.thl tabloid 1001
_F..’3_1234sdes . plan0d  12345des_plan08.dgn  cdot default  cdot default  fence cdob.dscript none cdot_color, thl tabloid 100:1
F2y12345des_plan09  12345des_plan09.dgn  cdot default  cdot default  Fence cdot.dscript  mone cdat_color.thi tablaid 10m:1
< >
Creating plot(z] from C:i\Projects\12345\DesianhD rawings\123450E5_Plan13.dan A
Applying default settings
MNOREFFILE, Could not find reference file 123455 urveyT opol005cale0. dgn.
- IPLOT was unable to gather certain state information about this
- reference, including the level table [
Ready Printer: CutePDF Witer 13 plots (4 selected) UM

correct PDF page order.

The selected sheets should now be displayed at the bottom of the list and are in the

@ Untitled - MicroStation PDF Composer Q@
Fie Edt View Help

DEd| Sk 9 X 7l o]

Plot Nams [ Fils | Model [ visw Group | Plot Arsa | Design Seript | M5 Pen T... | Color Table | Paper 5izs | Scale |
FRy12345des_plandl 12345des_planDl.dgn  cdot default  cdot defaul  fence cdot.dseript  none cdot_color.thl tabloid 100:1
FRy12345des_plandz 12345des _planD2.dgn  cdot default  cdot defaul  Fence cdot.dseript  none cdot_color.tbl tabloid 100:1
Fy12345des_plan03 12345des_pland3.dan  cdot default  cdat default  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F%j12345des_plan04  12345des_planD4.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F7y12345des_plandS 12345des_plandS.dgn  cdot default  cdot defaul  Fence cdot.dseript  none cdot_color.tbl tabloid 100:1
F%j12345des_plan0s  12345des_planD6.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F7y12345des_pland7 12345des_pland7.dgn  cdot default  cdot defaul  fence cdot.dseript  none cdot_color.tbl tabloid 100:1
F%j12345des_plan08  12345des_plan05.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1

1 12345des_plan03.dan  cdot default  cdot default  Fence cdot.dseript  none cdot_color.tbl tabloid 100:1

: 12345des_plani0.dgn  cdot default  cdot default  fence cdot.dseript none cdot_color thl tabloid 100:1

=) _planil 12345des_planil.dan  cdot default  cdot default  fence cdot.dseript  none cdot_color.tbl tabloid 100:1
FXj12345des_plani2 12345des_planiz.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F7y12345des_planid 12345des planid.dgn  cdot default cdot defaul  fence cdot.dseript  none cdot_color.tbl tabloid 100:1
< ¥

Creating plot(s] from C:\Projects\12345\D esign’ Drawings'123450ES_Plan13 dan ~

Applying default settings

NOREFFILE, Could not find reference file 123455 urveyT opo1 00Scalell.dgn

-IPLOT was unable to gather certain state information about this

- reference, including the level table. v
Ready [Frinter: CutePDF Writer 13 plaks (4 selected) UM

10

In the MicroStation PDF Composer window select File > Export PDF... from the pull-

down. This will display the Export PDF dialog.

11

sheets listed.

12.
settings.
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In the Plot Range section select the All option to create the PDF file using all of the

Under PDF Options, <D> PDF Format Configuration... to adjust the output PDF
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Export PDF &
Plat Fange

oAl " Selection
PDF Options:

POF Format Configuration...

I Invoke PDF viewer when dane

Create FDF | Cancel ‘

13. You will typically only need to adjust the settings associated with the three
checkboxes outlined in the image below. The Resolution, Rotation and Version
Compatibility settings should not be altered. <D> OK to save these settings and
return to the Export PDF dialog. These saved settings will be used on subsequent
runs of PDF Composer.

Format Properties l Document Securi’ry]

Resolution: Rotation

600 dpi - 270 b
Version Compatibility

| Acrobat 6.0 and later |

¥ Include URLs/Engineering Links
¥ Searchable Text

I™ Levels/Files {Optional Content)

I 7]

oK | canca |

14. You may also elect to launch the PDF viewer automatically after the PDF has been
created. <D> Create PDF to continue.

Export PDF 2JEd

Plot R ange

(& Al ™ Selection

FDF Options

POF Fomat Configuration... |

I [w Irvvoke POF wviewsr when done I

I Create PDOF I Cancel |

Version 03.02.02 Page 4 of 12 Updated May, 2008
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15. In the Save PDF File dialog, Navigate to the folder location of your pdf file, enter a
file name, and <D> Save.

16. The PDF creation process will take several minutes. If the Invoke PDF viewer
option was selected, the newly created file will be displayed in your PDF viewer
application when completed.

17. You may save the plotting information used to create this PDF in a MicroStation
PDF Plot Set file (.ips file). In the MicroStation PDF Composer window select
File > Save As... to display the Save As dialog.

18. In the Save As dialog, Navigate to the folder location for your .ips file, enter a file
name, and <D> Save.

Save As @
Save in: | ) AD j £ E-
|)Revisions

Filename:  [123450ES_Plar|
Save as type: |Mic:r08 tation PDF Composer Plot Sets [.ips) ﬂ Cancel

Version 03.02.02 Page 5 of 12 Updated May, 2008
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Previewing Plots

19. Prior to saving a PDF you may preview one or more sheets in a print preview
window. Select the sheets you want to preview from the Plot Name column of the
MicroStation PDF Composer window. After the sheets are selected, <D> the Print
Preview icon found on the toolbar or select File > Print Preview from the pull-down.

@ 12345DES_Plan.IPS - MicroStation PDF Composer

o&

File Edit view Help

WETTE B EE

Plot Name__W_| Fie [ Model [ views Group | Plat rea | Design Seript [ M5 Pen T... | Calor Table paper Size | Scale |
Fod123450#€ plan0l  12345des_plan0l.dgn  cdot default  cdaot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
_P.’j Sdes_plan0Z 12345des_plan0Z,dgn  cdot default  cdok default  Fence cdot.dscript none cdot_colortbl tabloid 100:1
A 12345des_plan03  12345des_plan03.dgn  cdot default  cdot default  fence cdot.dscript none cdat_color kbl tabloid 100:1
R . :,' 12345des_plan04.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
Prlnt PrevleW :’ 12345des_plan0S.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_calor kbl tabloid 100:1
:.’312345dasjlan06 12345des_plan0g.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdat_color kbl tabloid 100:1
-:,'1-12345desjlan07 12345des_plan07.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdat_calor kbl tabiloid 100:1
5:512345\135J|aﬂ03 12345des_plan08.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
_E.Elzmsdasjlanw 12345des_plan09.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdot_color kbl tabloid 1001
?.’j‘lzmsdasjlanll] 12345des_plan10.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
5,512345desjlan11 12345des_planil.dgn cdot default  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
?.512345dasjlan12 12345des_plani2.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdot_color kbl tabiloid 1001
§§12345dasjlanl3 12345des_plan13.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdat_color kbl tabloid 100:1
< (>
Ready Printer: CutePDF Writer 13 plots {1 selected) HUM

20. 1t may take a few minutes to generate the print preview. When ready the print

preview will be displayed in a new window.

I

= =2

Par: o o port £ par v, Bt mesams e 5 o

21.

If multiple sheets were selected for preview you may navigate between the sheets by
using the forward and back arrows in the top left corner of the preview window.

Measurement functions and windowing functions such as Zoom, Pan, and Fit are
available via a right click menu. <R> anywhere within the preview window to

display this menu.

Version 03.02.02

Page 6 of 12
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Using a Previously Saved Plot Set

22. In the Welcome dialog box select the Open an existing plot set option

Welcome to MicroStation PDF Composer

what would you like to do?

" Create a new plot set from filss pou select

I + Opsn an existing plat set I

I Don't display this screen again ak. | Cancel |

23. In the Open dialog, Navigate to your previously created .ips file, select the file, and
<D> Open.

Open
Look ir: |J Plat_Sets j & & B2

00

FR

IFoR

[CHROWPR

&7 123450E5_Plan IPS

File ramne: |'\ 2345DES_Plan PS5 Open
Files of type: |M\cr05tat\om PDF Composer Plat Sets [".\ps]j Cancel

24. The .ips file is read in and the previously saved plot information is displayed in the
MicroStation PDF Composer window.

€ 12345DE5 _Plan.IPS - MicroStation PDF Composer ==
File Edit View Help

Dj(E SE| o] x| #|+]+|

Plot Mame | File ‘ Model | Vigh Group | Plot Area | Diesign Script: ‘ MSPenT.. | Color Table ‘ Paper Size ‘ Scale |
Feq12345des_plan0l  12345des_plan01.dgn  cdot default  cdot default  fence cdot.dscript none cdat_color kbl tabloid 100:1
5,512345desjlan02 12345des_plan02.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
?.512345d35j|aﬂ03 12345des_plan03.dgn  cdot default  cdot defaulk  Fence cdot.dscript none cdok_color kbl tabloid 100:1
E.’j‘lZS‘!SdasJ:ulanD‘I 12345des_plan04.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
_F.a-lZSﬁdesJ:ulanUS 12345des_plan0S.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
?.512345d35j|aﬂ06 12345des_plan06.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_colortbl tabloid 100:1
5.’1-12345dasjlan07 12345des_plan07.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
_P.,'j-IZSﬁdesJ:ulanUS 12345des_plan08.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
?.512345d35j|aﬂ09 12345des_plan09.dgn  cdot defaul  cdot default  Fence cdot.dscript none cdot_colortbl tabloid 100:1
ﬁ12345dasjlanln 12345des_plani0.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdat_color kbl tabloid 100:1
5,3-12345desjlan11 12345des_planil.dgn cdot default  cdot defaul  Fence cdot.dscript none cdat_calor kbl tabiloid 100:1
?.512345d35j|aﬂ12 12345des_planiZ.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
_E.ﬁlzmsdasjlanw 12345des_plani3.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdot_color kbl tabloid 1001
£ B3
Ready Printer: CutePDF Writer 13 plots UM

25. To recreate the PDF file select File > Export PDF... from the MicroStation PDF
Composer pull-down as before and repeat steps 11-16.

26. The new PDF file will reflect changes made to the MicroStation design files as well
as any changes in the referenced Design Script(s).

Version 03.02.02 Page 7 of 12 Updated May, 2008
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Adding/Removing Plots

27. To add additional plots to a plot set <D> Create Plots from the MicroStation PDF
Composer toolbar, or select File > Create Plots... from the pull-down.

& 12345DES_Plan.IPS - MicroStation PDF Composer =Jo&d
File Edit view Help
D= & K2R
Flot Name ,IA* ‘ Maodel | “iew Group | Plat Area | Design Script | MSPen T... | Color Table Paper Size ‘ Scale |
¢ 45des, phef 12345des_plan01.dgn  cdot defaul:  cdot default  Fence cdot.dscript none cdot_colortbl tabloid 100:1
12345d€s_plan02  12345des_plan02.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
7= 345des_plan03  12345des_plan03.dgn  cdot default  cdat default  Fence cdot.dscript none cdat_calor kbl tabiloid 100:1
_.1-12345\135J|aﬂ04 12345des_plan04.dgn  cdot defaul:  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
Create Plots _P..'j:12345dasjlan05 12345des_plan05.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdot_color kbl tabloid 1001
?.’jlzmsdasjlanﬂﬁ 12345des_plan06.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
5512345\135J|6ﬂ07 12345des_plan07.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
?.512345dasjlan08 12345des_plan08.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdot_color kbl tabiloid 1001
§§12345dasjlanﬂg 12345des_plan09.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
_F.,’j-IZSﬁdesJ:ulanlD 12345des_plani0.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
?.512345d35j|aﬂ11 12345des_planil.dgn cdot default  cdot default  Fence cdot.dscript none cdok_color kbl tabloid 100:1
E12345dasjlan12 12345des_plani2.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdat_color kbl tabloid 100:1
_F.,'j-IZSﬁdesJ:ulanlS 12345des_planl3.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
< >
Ready Printer: CutePDF YWriter 13 plots UM

28. Selecting either option will redisplay the Create Plots dialog. Add design files as
added previously. The newly added plots will be placed at the bottom of the plot list.
Reorder as necessary.

29. To remove plots select the Plot Names from the list. Once selected, either <D>
Delete Plot found on the toolbar, or select Edit > Delete from the pull-down to
remove the plots from the list.

& 12345DES_Plan.IPS - MicroStation PDF Composer (=15
File Edit view Help

WEEIETRE = SR

Flot Name /{’}% ‘ Maodel | “iew Group | Plat Area | Design Script | MSPen T... | Color Table Paper Size ‘ Scale |
Fard 123454 [an01 12345des_planD1.dgn  cdot default  cdok default  Fence cdot.dscript none cdot_colortbl tabloid 100:1
_P." Edes_plan0Z 12345des_plan0z.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
‘.j12345desjlan03 12345des_plan03.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdat_calor kbl tabiloid 100:1
Delete Plot ?.512345d35j|aﬂ04 12345des_plan04.dgn  cdot default  cdat default  Fence cdot.dscript none cdot_color kbl tabloid 100:1
_E.Elzmsdasjlanos 12345des_plan05.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdot_color kbl tabloid 1001
?.’j‘lzmsdasjlanﬂﬁ 12345des_plan06.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
5512345\135J|6ﬂ07 12345des_plan07.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
?.512345dasjlan08 12345des_plan08.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdot_color kbl tabiloid 1001
§§12345dasjlanﬂg 12345des_plan09.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
5,312345desjlan10 12345des_plani0.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1

?.'112345d354:||an11 12345des_planil.dgn cdot default  cdot default  Fence cdot.dscript none cdok_color kbl tabloid 100:1
Bffi_ﬁc_!%ggl_a“r_v_l | 12345des_plani2.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdat_color kbl tabloid 100:1
_!g;iﬁq!g;gl_qr_v_w: 2345des_planl3.dgn  cdot default  cdak default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1

< >

Ready Printer: CutePDF YWriter 13 plots {2 selected) UM
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Changing Plot Settings

30. MicroStation PDF Composer allows for applying different settings files to easily
change a plot’s size and/or appearance. Follow same steps as above to create plots
and <D> Browse to choose a different settings file.

Create Plots @@

Input files

C\Projectsy12345\DesignDrawingsy1 23450 E5_Flan01.dan || Add..

C:\Projectst12345\D esignDrawingst1 23450ES_Planl2.dgn

CAProjects\12345\DesigniDrawingsh1 23450 E 5_Flan03.dgn

C:\Projectsh] 23454 esigntDrawingsy1 23450ES_Plan0d.dgn = A
C:\Projectsh12345\D esignDrawingst1 23450ES_Planls.dan
C:\Projectst12345\DesignDrawingst1 23450 ES_PlanlE.dgn
C:\Projectst 12345\ D esign\Drawingst1 23450DES_Planl?.dan
C:\Projects\12345\DesigniDrawingsy1 23450 E5_Flan03.dan
C:\Projectsh12345\D esign\Drawingst1 23450ES_Plan9.dan
C:\Projects12345\DesignDrawingsy1 23450 E5_Flan0.dan |ae

Flat creation options
Settings file name:

I I Brose... I

Manually specified options:
MicraStation DGN Files

(0] 8 I Cancel I

31. Select the settings file that matches your required paper size and rendering. Listed
below are the general equivalent MicroStation pen table files to assist with making
the right selection:

CDOT * Color.set - CDOT-ColorPenTable.tbl
CDOT * Shaded.set - CDOT-Shading_GrayscalePenTable.tbl
CDOT *.set - CDOT-PenTable.thl

<D> Open after selecting the required settings file.

Select a Settings File
Look in: |_J‘ IPlot Settings j |‘=_°i€ Ef-

|*]cooT 8.5x11 Coloriset |]CDOT 22x34 Colorset
|#]cooT 8.5%11 Shaded.set |#]CDOT 22x34 Shaded.set
[#]cooT 8.5x11.5et || CcDOT 22x34.cet
[#]cooT 11x17 Color.set |®]cDOT set

|#]cooT 11%17 Shaded.set

[#]cooT 11x17.5et

File: name: |C DOT 2234 set
Files of type: |Seﬂings Files [~.set) j Cancel
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create the plots with the new settings file.

Create Plots @ (25

Input files

C:\Projectsh12345\D esign\Drawings123450ES_Plan1.dan e Add
C:\Projectst1 234540 esign\Drawingsh1 23450ES_Planl2.dan (@l
C:\Projectsh12345\D esign\Drawingst1 23450 ES_Planl3.dan
C\Projects12345\DesignDrawingsy1 23450E5_Flan0d.dgn

C:\Projectsh12345\D esign\Drawingst1 23450 ES _PlanlS.dan
C\Projects'12345\DesigniDrawingsy1 23450 E5_FlanlB.dan

C:\Projectst12345\D esign\Drawingst1 23450 ES_Planl?.dan
C:\Projects\12345\DesigniDrawingsh1 23450 E 5_Flan03.dgn
C:\Projectst12345\DesignDrawingst123450DES_Plan9.dgn

C:\Projectsh 1234540 esign\Drawingsh1 2 _Plan10.dgn |a

Flot creation options

Settings file name:
|C:\F‘rogram Files'\Woarkspace-COOTAStandards-Global'MicraStation Browse... |

tanually specified options:
MicraStation DG Files

[tptors |

0] 8 ‘ Cancel |

32. The selected settings file will be displayed in the Create Plots dialog. <D> OK to

33. Verify that the Paper Size, Scale, and Size settings are correct. A Paper Size setting

of none means your active printer does not recognize the paper size specified in the
settings file. You will also see error messages displayed in the bottom pane of the

MicroStation PDF Composer window.

& 12345DES_Plan.IPS - MicroStation PDF Composer =JoEd
File Edit wiew Help
o | &
D|=(E Sl O|X|e| F[e]+]+] 2
Plot Mame | File: | Model | Plot Area ‘ Design Script | Color Table Paper Size Scale | Size -
_.3_12345dasjlan”. 12395des_plan0l.dgn  cdot default  fence cdok.dscript cdot_color.tbl | none 154.545:1 11, 7.11765
?..’j_leﬁdasJ:ulanm 12345des_plan02.dgn  cdot default  fence cdot.dscript edot_color.tbl - § none 154.545:1 11, 7.11765
_F.alZSﬁdesJ:llanm 12345des_plan03.dgn cdok default  Fence cdok dscript cdot_color. kbl none 154,545:1 11, 7.11765
?.'1_12345dasjlan”. 12345des_plan04.dgn  cdot default  Fence cdot, dscript cdot_color kbl § none 154,545:1 11, 7.11765
?.’j_lES‘!SdasJ:ulanm 12345des_plan0S.dgn cdot default  fence cdot.dscript edot_color.tbl - § none 154.545:1 11, 7.11765
_F.alZSﬁdesJIanm 12345des_plan06.dgn cdak default  Fence cdok dscript cdat_calor.tbl nane 154,545:1 11, 7.11765
?.'1_12345d354:||an”. 12345des_plan07.dgn  cdot default  fence cdot,dscript cdot_color kbl § none 154,545:1 11, 7.11765
?.'1_12345dasjlanm 12345des_plan08.dgn  cdot default  fence cdot.dscript edot_color.tbl - § none 154.545:1 11, 7.11765
_F.alZSﬁdesJIanm 12345des_plan09.dgn cdat default  Fence cdaot dscript cdat_calor.tbl nane 154.545:1 11, 7.11765
?.’1_12345dssjlan”. 12345des_plani0.dgn cdok default  Fence cdok dscript cdot_color, kbl none 154,545:1 11, 7.11765
5.'1_12345dasjlan”. 12345des_planil.dgn  cdot default  fence cdot.dscript edot_color.tbl - § none 154.545:1 11, 7.11765
_P.,'j_1234SdesJ:ulanu. 12345des_planl2.dan cdat default  Fence cdaot dscript cdat_calor.tbl nane 154.545:1 11, 7.11765
?.’1712345dssjlan”. 12345des_plani3.dgn cdok default  Fence cdok dscript cdot_color, kbl none 154,545:1 11, 7.11765 P
< E3)
Applying default settings ~
MOREFFILE, Could not find reference file 123455 urvepTopol 005 cale01. dgn.
- IPLOT was unable to gather certain state infarmation about this
L Ludiaadbe leyal tabl
MOSUCHFORM, paper size "ansid - 22 « 34 in." iz not walid for printer "CutePDF “wWiiter" I I
Ready Printer: CutePDF Writer 32 plots (2 selected) [HUIM
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34. To correct this problem you will need to change the active printer and change the
paper size setting. Select File > Form Setup... from the pull-down. This will display
the Form Setup dialog. From the list of available printers select a printer that
supports your paper size setting, then <D> OK.

Form Setup

@]

POF files.

Printer Mame:

Select a printer whoze margins and paper sizes will guide the creation of

HF Designdet 1055CHM by HP

=]

Cancel ‘

= |

35. With the correct active printer set the paper sizes can be changed. Select all of the
plots in the list and <D> the Plot Properties icon found on the toolbar. This will
display the Modify Plots dialog.

& 12345DES_Plan.IPS - MicroStation PDF Composer =JoEd
File Edit wiew Help
Disla &) olx[=]
Plot Mame | File: | Model | Plot Area ‘ Design Script | Color Table | Paper Size Scale Size -
_..3_12345dasjlan”. 12345des_plan0l.dgn  cdot default  fence cdot, dscript cdot_color kbl none 154.545:1 11, 7.11765
?..’j_leﬁdas;lam. 12345des_plan02.dgn  cdot default  fence cdot.dscript edot_color.tbl - none 154.545:1 11, 7.11765
_F..’1712345desjlan”. 12345des_plan03.dgn cdok default  Fence cdok dscript cdot_color. kbl none 154,545:1 11, 7.11765
?.'1_12345dasjlan”. 12345des_plan04.dgn  cdot default  Fence cdot, dscript cdot_color kbl none 154,545:1 11, 7.11765
ﬁ.’j_lES‘!SdasJ:ulanu. 12345des_plan0S.dgn cdot default  fence cdot.dscript edot_color.tbl - none 154.545:1 11, 7.11765
5.312345desjlan”. 12345des_plan06.dgn cdak default  Fence cdok dscript cdat_calor.tbl nane 154,545:1 11, 7.11765
?.'1_12345d354:||an”. 12345des_plan07.dgn  cdot default  fence cdot,dscript cdot_color.ktbl none 154,545:1 11, 7.11765
..1_12345dasjlan”. 12345des_plan08.dgn  cdot default  fence cdot.dscript edot_color.tbl - none 154.545:1 11, 7.11765
712345desjlan”. 12345des_plan09.dgn cdat default  Fence cdaot dscript cdat_calor.tbl nane 154.545:1 11, 7.11765
_12345\:Issjlan”. 12345des_plani0.dgn cdok default  Fence cdok dscript cdot_color, kbl none 154,545:1 11, 7.11765
Iz _12345dasjlan”. 12345des_planil.dgn  cdot default  fence cdot.dscript edot_color.tbl - none 154.545:1 11, 7.11765
_P..'j_1234SdesJ:ulanu. 12345des_planl2.dan cdat default  Fence cdaot dscript cdat_calor.tbl nane 154.545:1 11, 7.11765
?.’1712345dssjlan”. 12345des_plani3.dgn cdok default  Fence cdok dscript cdot_color, kbl none 154,545:1 11, 7.11765 P
< (3
Applying default settings A
MOREFFILE. Could not find reference file 123455urvenTopol00Scale0l.dagn.
- IPLOT was unable to gather certain state infarmation about this
- teference, including the level table. =
MOSUCHFORM, paper size "ansid - 22 « 34 in." iz not walid for printer "CutePDF “wWiiter" o
Ready Printer: CutePDF Writer 32 plots (32 selected) [HUIM
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36. In the Modify Plots dialog select the correct paper size from the drop-down list and

<D> OK.

Modify Plots

B

General ] Area

—Paper
Size:

Units:

Size and scale

" Madmize

¥ Specify
X

Y

Scale

Layout ] Reference Files I Levels 1 Display 1 Vanables

I¥ Use full paper size

—
——

I Enable disproportionate scaling

e ’—
’—

Rotation
" AMign with X axis
" Blign with Y axis

¥ Specify angle:

Origin
{" Center
+ Specify
X
Y.

Miror

" Nore

" About X axis

" Pbout Y ads

" About both axes

* Do not set

Coes

37. As you can see from the figure above there are many other plot settings that can be
modified. When applying the correct settings file in combination with the
appropriate active printer these other settings will rarely need to be modified.

38. Setting the correct Paper Size will change the Scale and Size settings to the correct

values.

& 12345DES_Plan.IPS - MicroStation PDF Composer =JoEd
File Edit wiew Help
o

D|=(E Sl ©|X|E| +| |

Plot Mame | File: | Model | Plot Area ‘ Design Script | Color Table Paper Size | Scale | Size -
_..3_12345dasjlan”. 12345des_plan0l.dgn  cdot default  fence cdot, dscript cdot_color kbl § ansid 50:1 34, 22
?..’j_leﬁdas;lam. 12345des_plan02.dgn  cdot default  fence cdot.dscript edot_color.tbl - § ansid 50:1 34, 22
_F..’1712345desjlan”. 12345des_plan03.dgn cdok default  Fence cdok dscript cdot_color. kbl ansid 50:1 34, 22
?.'1_12345dasjlan”. 12345des_plan04.dgn  cdot default  Fence cdot, dscript cdot_color kbl § ansid 50:1 34, 22
ﬁ.’j_lES‘!SdasJ:ulanu. 12345des_plan0S.dgn cdot default  fence cdot.dscript edot_color.tbl - § ansid 50:1 34, 22
5.312345desjlan”. 12345des_plan06.dgn cdak default  Fence cdok dscript cdat_calor.tbl ansi d 50:1 34, 22
?.'1_12345d354:||an”. 12345des_plan07.dgn  cdot default  fence cdot,dscript cdot_color kbl § ansid 50:1 34, 22
?..'1_12345dasjlanm 12345des_plan08.dgn  cdot default  fence cdot.dscript edot_color.tbl § ansid 50:1 34, 22
_F.alZSﬁdesJIanm 12345des_plan09.dgn cdat default  Fence cdaot dscript cdat_calor.tbl ansi d 50:1 34, 22
?.’1_12345dssjlan”. 12345des_plani0.dgn cdok default  Fence cdok dscript cdot_color, kbl ansid 50:1 34, 22
5.312345dasjlan”. 12345des_planil.dgn  cdot default  fence cdot.dscript edot_color.tbl § ansid 50:1 34, 22
_P..'j_1234SdesJ:ulanu. 12345des_planl2.dan cdat default  Fence cdaot dscript cdat_calor.tbl ansi d 50:1 34, 22
?.’1712345dssjlan”. 12345des_plani3.dgn cdok default  Fence cdok dscript cdot_color, kbl ansid 50:1 34, 22 P
< B3

Updating 12345DES_Plan09 ~

Updating 12345DES_Plan10

Updating 12345DES_Plan11

Updating 12345DES_Plan12 =

Updating 12345DE5S_Flan13 o
Ready Printer: Adobe PDF 32 plots (32 selected) UM
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